diff configure.ac @ 4543:fe64f1351cbd

Fix my syntax errors.
author Stephen J. Turnbull <stephen@xemacs.org>
date Mon, 29 Dec 2008 21:42:40 +0900
parents 7ca6d57ce12d
children 6a6689b96f00
line wrap: on
line diff
--- a/configure.ac	Mon Dec 29 21:39:37 2008 +0900
+++ b/configure.ac	Mon Dec 29 21:42:40 2008 +0900
@@ -2247,16 +2247,21 @@
   *g++* )
     if test "$GCC" != "yes"; then
       AC_MSG_WARN([CC and g++ are mismatched; XE_CFLAGS may be wrong])
-      xemacs_cc_cc_mismatch=yes ;;
+      xemacs_cc_cc_mismatch=yes
+    fi
+    ;;
   esac
   if test -n "$GCC"; then
     case $XEMACS_CC in
     *g++* )
+      # it's as expected, do nothing
       ;;
     * )
       AC_MSG_WARN([gcc and XEMACS_CC are mismatched; XE_CFLAGS may be wrong])
-      xemacs_cc_cc_mismatch=yes ;;
+      xemacs_cc_cc_mismatch=yes
+      ;;
     esac
+  fi
   dnl #### Add other detectable mismatches here.
 fi