diff configure.in @ 1117:b3fcaf7cb856

[xemacs-hg @ 2002-11-22 16:23:52 by james] I forgot about the broken CVS behavior of not committing the top-level file changes. This completes the previous commit, removing LISP_FLOAT_TYPE.
author james
date Fri, 22 Nov 2002 16:23:53 +0000
parents 184461bc8de4
children 37bdd24225ef
line wrap: on
line diff
--- a/configure.in	Fri Nov 22 12:57:11 2002 +0000
+++ b/configure.in	Fri Nov 22 16:23:53 2002 +0000
@@ -2547,12 +2547,9 @@
 dnl check for long file names
 AC_SYS_LONG_FILE_NAMES
 
-dnl -lm is required by LISP_FLOAT_TYPE, among other things
+dnl -lm is required for floating point support, among other things
 AC_CHECK_FUNC(sin, ,AC_CHECK_LIB(m, sin))
 
-dnl Floating operation support is now unconditional
-AC_DEFINE(LISP_FLOAT_TYPE)
-
 AC_TRY_LINK([#include <math.h>],
   [return atanh(1.0) + asinh(1.0) + acosh(1.0); ],
   AC_DEFINE(HAVE_INVERSE_HYPERBOLIC))