diff configure.ac @ 5900:8826be40063c

Report all compiler arguments in Installation.
author Stephen J. Turnbull <stephen@xemacs.org>
date Tue, 05 May 2015 13:09:58 +0900
parents 32f4ae21abc5
children
line wrap: on
line diff
--- a/configure.ac	Tue May 05 12:45:20 2015 +0900
+++ b/configure.ac	Tue May 05 13:09:58 2015 +0900
@@ -5886,7 +5886,7 @@
 if test -n "$gcc_compiler_specs"; then
   echo "    - GCC specs file:                $gcc_compiler_specs"
 fi
-echo "    - Compiler command:              $XEMACS_CC $XE_CFLAGS"
+echo "    - Compiler command:              $XEMACS_CC $c_switch_all"
 if test "$CC" != "$XEMACS_CC"; then
   echo "  Compiler version for lib-src:      (detection code unimplemented)"
   echo "    - Compiler command for lib-src:  $CC $CFLAGS"