diff configure.in @ 300:3cc9f0ebfbd1 r21-0b48

Import from CVS: tag r21-0b48
author cvs
date Mon, 13 Aug 2007 10:40:26 +0200
parents 70ad99077275
children 9ea74add5d37
line wrap: on
line diff
--- a/configure.in	Mon Aug 13 10:39:46 2007 +0200
+++ b/configure.in	Mon Aug 13 10:40:26 2007 +0200
@@ -570,7 +570,7 @@
 	  with_database_berkdb=no
 	  with_database_dbm=no
 	  with_database_gnudbm=no
-	  for x in `echo "$val" | sed -e 's/,/ /'` ; do
+	  for x in `echo "$val" | sed -e 's/,/ /g'` ; do
 	    case "$x" in
 		no ) ;;
 		b | be | ber | berk | berkd | berkdb )  with_database_berkdb=yes ;;
@@ -2582,6 +2582,8 @@
 dnl Always compile OffiX unless --without-offix is given, no
 dnl X11 support is compiled in, no standard Xmu is avaiable,
 dnl or dragndrop support is disabled
+dnl Because OffiX support currently loses when more than one display
+dnl is in use, we now disable it by default -slb 07/10/1998.
 test "$window_system" != "x11" && with_offix=no
 if test "$with_xmu" != yes -a "$with_x11" = yes; then
   AC_MSG_WARN([No OffiX without real Xmu support])
@@ -2595,7 +2597,7 @@
   AC_MSG_WARN([CDE already found, disabling OffiX support])
   with_offix=no
 fi
-test -z "$with_offix" && with_offix=yes
+test -z "$with_offix" && with_offix=no
 if test "$with_offix" = "yes"; then
   AC_DEFINE(HAVE_OFFIX_DND)
   XE_APPEND(offix.o, dnd_objs)